CÓMO

Errores en el equipo de reserva en entornos de alta disponibilidad después de instalar el parche de seguridad A o B de Portal for ArcGIS 11.1 Enterprise Sites

Last Published: May 6, 2024

Descripción

Después de instalar el parche de seguridad A o B de Portal for ArcGIS 11.1 Enterprise Sites, se producirá un error en las solicitudes de creación de contenido para el equipo de reserva en un entorno de Portal for ArcGIS de alta disponibilidad.

Las versiones 10.8.1 y 10.9.1 del parche de seguridad de ArcGIS Enterprise Sites no causan este problema.

Causa

Se ha sobrescrito el archivo con la información de conexión de la base de datos en el equipo de reserva en un entorno de alta disponibilidad y, por lo tanto, se ha revertido a la configuración predeterminada; la pérdida de los valores configurados da lugar a errores en el equipo de reserva.

Solución o solución alternativa

Desinstalar el parche no resolverá el problema. En su lugar, siga estos pasos para asegurarse de que se vuelvan a aplicar los valores correctos al archivo afectado.

  1. En el entorno de alta disponibilidad del portal en el que se ha instalado el parche de seguridad A o B de Portal for ArcGIS 11.1 Enterprise Sites, anule el registro del equipo de reserva.
  2. Proceda a volver a registrar su equipo de reserva.
  3. Ahora se agregan los valores correctos al archivo utilizado para las conexiones de base de datos en el equipo de reserva.

Esri publicó una versión corregida del parche de seguridad de Portal for ArcGIS 11.1 Enterprise Sites el 12 de diciembre de 2023. La versión corregida se identifica con un sufijo de versión "C". Este parche corregido garantiza que no se genere el error descrito en este artículo en las nuevas instalaciones. Para aquellos que ya habían instalado el parche de seguridad A o B de Portal for ArcGIS 11.1 Enterprise Sites, el parche correcto no puede resolver el error. En su lugar, consulte los pasos de este artículo para obtener una solución.

Id. de artículo: 000031314

Obtenga soporte con IA

Resuelva su problema rápidamente con el chatbot de inteligencia artificial de soporte de Esri.

Empieza a chatear ahora

Información relacionada

Descubrir más sobre este tema

Obtener ayuda de expertos en ArcGIS

Contactar con el soporte técnico

Empieza a chatear ahora

Ir a opciones de descarga