PROBLEM

Member list does not display in Portal for ArcGIS

Last Published: September 3, 2021

Description

When attempting to view the list of members in the Portal for ArcGIS Members tab, the member list is empty, displaying 'No members have joined this group yet'. Using the Search function to display existing users does not return any results.

The Portal for ArcGIS Member tab does not display any existing users, and the Search function returns no results.

Cause

Portal for ArcGIS is not in sync with ArcGIS Server. This may be caused when ArcGIS Enterprise components are upgraded, or when there are changes to an ArcGIS Enterprise component's configuration.

Solution or Workaround

Reindex Portal for ArcGIS by performing the steps below:

Note:
The reindex operation may take a while to complete. During this time, the index service may not respond correctly to index queries.
Warning:   
Portal for ArcGIS content and search operations are unavailable during the reindex operation. Esri recommends performing the reindex operation during system maintenance or downtime.
  1. Navigate to Portal Administrator Directory, and log in with an administrator account. The default URL is:
https://machineName.domain.com/webadaptorName/portaladmin
  1. Navigate to System > Indexer > Reindex.
  2. Select User from the Mode drop-down list, and click Reindex.
To reindex Portal for ArcGIS, select User from the Mode drop-down list, and click Reindex.

Article ID: 000026029

Software:
  • Portal for ArcGIS

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