ERROR

Your system clock is incorrect. Please set your clock to the current date and time

Last Published: April 25, 2020

Error Message

When launching ArcGIS Pro, the following error is returned:

Error:   
Your system clock is incorrect. Please set your clock to the current date and time.
Screenshot of the error when launching ArcGIS Pro

Cause

Known causes for the error:

  • The ArcGIS Pro license is not assigned to the machine
  • The system clock of the machine is not set to the current date and time

Solution or Workaround

Use the following solutions based on the cause of the error:

The ArcGIS Pro license is not assigned to the machine
Assign the ArcGIS Pro license in ArcGIS Online. Refer to How To: Manage ArcGIS Pro licenses with ArcGIS Online for more information.

 

The system clock of the machine is not set to the current date and time
Follow the steps below to update the time settings of the machine with the correct time and time zone:

Note:
These steps may require the assistance of a system administrator. 
Computers that are joined to a domain, sync their time with the domain controller, and therefore the Internet Time tab is not available.
  1. Click the Start button.
  2. Search for Control Panel.
  3. Click Clock and Region in the Control Panel.

    Screenshot of Control Panel with Clock and Region highlighted
     
  4. Click Set the time and date.

    Screenshot of Clock and Region control panel with Set the time and date highlighted
     
  5. Click the Internet Time tab in the Date and Time window.
  6. Click the Change settings... button in the Internet Time tab,
  7. Check the "Synchronize with an Internet time server" checkbox in the Internet Time Settings window. Then click the Update now button.

    Screenshot of the Internet Time Settings window with the checkbox and Update now button highlighted.
  8. Once the time is successfully synchronized, click OK.
  9. Click OK.

Article ID: 000022144

Software:
  • ArcGIS Pro 2 x

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