English

FAQ: What do I need to know about enabling TLS 1.2 for ArcGIS Runtime SDK for iOS and macOS?

Question

What do I need to know about enabling TLS 1.2 for ArcGIS Runtime SDK for iOS and macOS?

Answer

Note:
See the Product Life Cycle pages on the Esri Support site for the support status of each released version of ArcGIS Runtime SDK for iOS and ArcGIS Runtime SDK for macOS.

iOS

  • ArcGIS Runtime SDK version 100.4 is ready – no action is necessary to use TLS 1.2.
  • ArcGIS Runtime SDK version 10.2.x is ready – no action is necessary to use TLS 1.2.


macOS

  • ArcGIS Runtime SDK version 100.4 is ready – no action is necessary to use TLS 1.2.
  • ArcGIS Runtime SDK version 10.2.x is ready – no action is necessary to use TLS 1.2.
Note:
See the Esri Support TLS Page for instructions on how to use TLS 1.2 with other Esri products.

Related Information