English

FAQ: What are the system requirements for versions of ArcGIS Server?

Question

What are the system requirements for versions of ArcGIS Server?

Answer

Each version of ArcGIS Server (part of the ArcGIS Enterprise suite of products) provides a System Requirements page that defines the minimum configuration, hardware, software, and operating system needed to run the software, as well as general limitations. The list below is a comprehensive index of links to the system requirements pages for versions of ArcGIS Server.

Note:
The list below is subdivided into supported and non-supported (retired) versions of ArcGIS Server. The documents below for retired versions are provided only for record-keeping purposes. Users with retired versions are ineligible to receive technical support and are highly encouraged to upgrade to a supported version of ArcGIS Enterprise.
Currently supported versions
Retired versions

Related Information