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Problem: Missing toolbar

Description

A toolbar that that was available at a previous point in an ArcMap session may not be visible when working on the same mxd.

Cause

The toolbar my be turned off, hidden, or there are errors with the mxd.

Solution or Workaround

  1. Open the mxd that has the missing toolbar. Make sure it is the only program open.
  2. On the Customize menu, select Customize Mode. Click the Toolbars tab and check the missing toolbar to turn it on and off.
[O-Image]
Note:
While toggling the tool's visibility on/off, make sure to look for the toolbar on the display.  Begin by checking the standard toolbar and then review the remainder of the display.
  1. If the toolbar does not appear after toggling it on/off, start a new blank map document to see if it displays in the new map. If the toolbar is available in the new blank map document, the existing map document may be corrupt. To start working on a new mxd without missing toolbars:
    1. Open up the existing mxd (with the missing toolbar) side by side with a new blank mxd.
    2. Select all the layers in the corrupt mxd's table of contents.
    3. Drag them across to the blank mxd or copy/paste them into the new mxd.
    4. Save the new mxd.
  2. If the above steps do not show the toolbar, there may be an issue with the map template. Follow the steps below to refresh the map template:

Generating a new default template
MXD files are based on a default ArcMap template, Normal.mxt. When the MXD becomes corrupted, the default template can be renamed to render it invalid, and a new default ArcMap template is generated when ArcMap is restarted. The procedure to do this is described below.

Warning:
The following workaround may have unintended results. Renaming the Normal.mxt template may remove any ArcMap customization, such as activated toolbars, toolbar/panel positioning, and folder/database connections.
  1. Close ArcCatalog and ArcMap.
  2. Navigate to root: C:\Users\CURRENT_USERNAME\AppData\Roaming\ESRI\Desktop10.x\ArcMap\Templates
Note:
The Application Data folder may be hidden. If so, go to Start > Control Panel > Folder Options. Click the View tab and select Show hidden files, folders, and drives.
  1. Open the Templates folder.
  2. Right-click the file Normal.mxt file and rename it. For example, Normal.mxt.old.
  3. Re-start ArcMap.
Note:
If there are any custom toolbars or folder connections, they are removed because the procedure reverts the ArcMap normal template to the original installed template. If these changes are not desired, they can be reverted by deleting Normal.mxt and renaming Normal.mxt.old to Normal.mxt in the directory above.

Related Information

Last Published: 1/13/2020

Article ID: 000011505

Software: ArcMap 10.5.1, 10.5, 10.4.1, 10.4, 10.3.1, 10.3, 10.2.2, 10.2.1, 10.2, 10.1, 10