Bug ID Number |
BUG-000115257 |
Submitted | July 10, 2018 |
Last Modified | June 5, 2024 |
Applies to | ArcGIS for Desktop |
Version found | 10.5.1 |
Operating System | Windows OS |
Operating System Version | 10.0 |
Status | Will Not Be Addressed
The development team has considered the issue or request and concluded it will not be addressed. The issue's Additional Information section may contain further explanation.
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Description
When using the Identify tool, the feature that is identified flashes, but the Identify Results window does not display.
Cause
The Identify Results window has been moved off the screen.
Workaround
Depending on the version of ArcGIS, there are a few methods for finding and restoring the Identify Results window.
Note:
If this issue is experienced on a version other than what is listed, please contact Esri Technical Support for assistance.
Method 1- applies to ArcGIS 8.3 only:
- Close ArcMap.
- Open Windows Explorer and search the file system for the file 'LayerUI.ini'.
- Delete or rename the file.
- Restart ArcMap and test the Identify tool.
Method 2- applies to ArcGIS 8.3 only:
- Start ArcMap.
- Click the View menu and uncheck Identify Results.
- Click the View menu and check Identify Results.
Warning:
Do not press any other keys or use other mouse clicks except those listed below.
- Press Alt + Spacebar.
- Use the mouse to select the Maximize option in the pop-up menu.
- Use the mouse to re-size the Identify Results dialog box.
Method 3- applies to ArcGIS 8.3 & 9.0:
- Click Start > Settings > Task Bar and Start Menu.
- Click the General tab.
- Check the Auto Hide option.
- Click Apply and OK.
Note:
The Windows task bar should disappear when the mouse cursor is not hovered over it.
- Minimize all applications, except ArcMap, and attempt to locate the Identify Results window, which may have been behind the task bar.
- Drag the dialog box to the center of the screen.
- Revert to the original task bar setting, by unchecking the Auto Hide option that was previously set in Steps 1 to 4.
Method 4- applies to only ArcGIS 9.0 and computers with Quadro FX video cards:
- If the monitor display is set to Portrait, reset the display to Landscape.
- Right-click on the Desktop and click Properties.
- Click Settings tab.
- Click Advanced.
- Click the Quadro FX tab.
- Click NVRotate in the list that displays.
- Click Landscape.
- G. Click OK.
- Delete Normal.mxt.
- Open ArcMap, now in Landscape display.
- The Identify Results window should be visible. If desired, reset display to Portrait.
Method 5- applies to ArcGIS 9.x:
- Increase the screen resolution so more of the Desktop is available, through Control Panel > Display Properties > Settings tab.
- Make sure ArcMap is open, and the Identify tool has been activated. Drag the Identify window to the center of the screen.
- Change the screen resolution back to the original setting.
Method 6- applies to ArcGIS 9.x and 10.x:
Warning:
The instructions below include making changes to essential parts of your operating system. It is recommended that you backup your operating system and files, including the registry, before proceeding. Consult with a qualified computer systems professional, if necessary.
Esri cannot guarantee results from incorrect modifications while following these instructions; therefore, use caution and proceed at your own risk.
- Start the Registry Editor: Click Start > Run. Type regedit, and press Enter.
- Navigate to:
HKey_Current_User\Software\ESRI\ArcMap\IdentifyResultsDialog\IdentifyWindowPos
- Modify the IdentifyWindowPos key to 1,1,500,500.
- Exit the Registry Editor.
- Restart ArcMap.
Steps to Reproduce