English

Error: The ArcGIS License Manager must be upgraded to support this version of ArcGIS Pro. Please contact your organization's License Administrator to ensure that the ArcGIS License Manager version is up to date

Error Message

After upgrading ArcGIS Pro, attempts to open it fail and return the following error message:

Error:   
The ArcGIS License Manager must be upgraded to support this version of ArcGIS Pro. Please contact your organization's License Administrator to ensure that the ArcGIS License Manager version is up to date.
The error message.

Cause

The ArcGIS License Manager version is incompatible with the upgraded ArcGIS Pro version.

Solution or Workaround

To resolve the issue, upgrade ArcGIS License Manager to the version compatible with the upgraded ArcGIS Pro. For example, after upgrading ArcGIS Pro to version 2.9, upgrade ArcGIS License Manager to version 2021.1. Refer to ArcGIS Desktop: Upgrading License Manager software from 10.1-10.6 or 2018.0-2021.0 to ArcGIS License Manager 2021.1 for instructions.

Note:
To check the version compatibility of ArcGIS License Manager and ArcGIS Pro, refer to License Manager Guide: Supported software products.

Related Information

Last Published: 12/2/2021

Article ID: 000026890

Software: ArcGIS Pro 2.9, 2.8.3, 2.8.2, 2.8.1, 2.8, 2.7.4, 2.7.3, 2.7.2, 2.7.1, 2.7, 2.6.8, 2.6.7, 2.6.6, 2.6.5, 2.6.4, 2.6.3, 2.6.2, 2.6.1, 2.6, 2.4.3, 2.4.2, 2.4.1, 2.4, 2.3.3, 2.3.2, 2.3.1, 2.3, 2.2.4, 2.2.3, 2.2.2, 2.2.1, 2.2, 2.1.3, 2.1.2, 2.1.1, 2.1, 2.0.1, 2.0