PROBLEM

Unable to view, borrow, and return Concurrent Use licenses in ArcGIS Administrator

Last Published: April 25, 2020

Description

In some cases, users are unable to view, borrow and return Concurrent Use licenses in ArcGIS Administrator. The following images show the ArcGIS Administrator's Availability folder is empty and the Borrow/Return folder with the message,'The license server, localhost, is not configured to support License Borrowing or is not currently running. Please contact your license administrator to enable License Borrowing on this server.'

Image of the ArcGIS Administrator pane showing the license availability folder is empty

Image of the borrow/return folder showing the message the license server, localhost, is not configured and to contact licence administrator

Cause

During installation, certain files are missing and corrupted, preventing ArcGIS Administrator from communicating properly with ArcGIS License Server Administrator. So the Concurrent Use licenses do not display in ArcGIS Administrator, and users are unable to view, borrow or return them.
 

Solution or Workaround

To resolve the issue, repair the ArcGIS Desktop 10.X software. Perform the following steps to do that:

  1. Navigate to the Programs and Features window. Refer to one of the following documentations according to the Windows version:
  2. Right-click ArcGIS Desktop 10.X and click Uninstall/Change. When a pop-up window prompting to uninstall or change an application appears, click Yes.

    Image showing the Program and Features pop-up window prompt to uninstall or change an application
     
  3. In the Program Maintenance window, select Repair and click Next > Install > Finish.

    Image showing the Program Maintenance window to select Repair

    Image showing the Ready to Repair wizard is ready to begin installation

    Image showing the program has been successfully installed and the Finish button

Article ID:000019756

Software:
  • ArcMap

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