PROBLEM

Unable to log in to ArcGIS Server Administrator

Last Published: March 2, 2023

Description

Attempts to log in to the ArcGIS Server Administrator Directory fail, with the following error message returned:

Error:
Invalid credentials.

The error message returned when attempting to login to the ArcGIS Server Administrator Directory

Cause

  • When logging in with an account other than an administrator account, a token is required. The error message is returned when logging in without a token or with an expired token.
  • An incorrect username or password is entered when logging in to ArcGIS Server.
  • The browser cache is not cleared.

Solution or Workaround

Generate a token for the ArcGIS Server Administrator URL for non-administrator accounts

Refer to Portal for ArcGIS: Access the Administrator Directory on a federated server for instructions. Token expiration durations can be set to a minimum of one hour or a maximum of two weeks. After a token expires, a new token must be generated for the login credentials.

Enter the correct username and password when logging in to ArcGIS Server Administrator

Reset the login credentials for an account with a token generated or the primary site administrator. Refer to ArcGIS Server: Reset a forgotten password for instructions.

Clear the browser cache

Clear the web browser cache. Refer to the links provided below for instructions and more information.

Article ID: 000029397

Software:
  • ArcGIS Server

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options