PROBLEM

Unable to create distributed or partnered collaborations in ArcGIS Online

Last Published: February 15, 2024

Description

In ArcGIS Online, distributed or partnered collaborations are created from the Settings tab on the Organization page. In some cases, the option to create collaborations is not displayed on the Settings tab or the Organization page is not displayed entirely.

The top ribbon of an ArcGIS Online website.

Cause

  • The ArcGIS Online account used is not an organizational account.
  • The ArcGIS Online organization subscription is not activated.

Solution or Workaround

Create a new ArcGIS Online organizational account or convert the existing account to an organizational account

Partnered and distributed collaborations are only available to subscribed ArcGIS organizations whereby members require an ArcGIS Online organizational account. ArcGIS Online developer accounts and individual accounts such as public, trial, and ArcGIS for Personal Use accounts do not support collaborations. To display the Collaboration tab and allow collaborations to be created, create a new ArcGIS organizational account. Alternatively, convert the existing ArcGIS developer or public account to an ArcGIS organizational account. Refer to ArcGIS Online: Create an organizational account and ArcGIS Online: Join with an existing public account for instructions.

Activate the ArcGIS Online organization subscription

The ArcGIS Online organization subscription must be activated by an organization administrator. Refer to ArcGIS Online: Activate subscription for instructions.

Article ID: 000031854

Software:
  • ArcGIS Online

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