PROBLEM

Portal for ArcGIS 11.3 Navigation bar is not displayed across different web browsers or machines

Last Published: July 10, 2025

Description

Across different web browsers the Portal for ArcGIS 11.3 navigation bar might not be displayed properly. It is similar to the behavior seen in ArcGIS Enterprise 11.2, 11.1, 10.9.1, and 10.8.1 after the Chrome 127 or Edge 127 update. For those versions, it is possible to install the Portal for ArcGIS Application Display Patch to fix it. However, for version 11.3 onwards, there is no patch available since the problem shouldn't occur.

The problem occurs mainly with the Groups and Content tabs navigation bar.

Cause

The language set in the web browser doesn't match the language set for the operating system of the machine, as shown in the images below. In this example, the language used to display menus, settings, alerts and other text in Chrome is English (United Kingdom), while the Windows display language is set to English (United States).

Solution or Workaround

Modify the language of the web browser setting and make sure it matches the OS display language set. For example, English (United States) - English (United States).

  1. In the web browser go to Settings > Languages.

  1. Under Preferred languages locate the language that matches the OS language and click the three dot action button to the right (the language can be added if needed).

  1.  Check the Display Chrome in this language or the Display Microsoft Edge in this language check box, shown in the image below:

  1. Click Relaunch.

The navigation bar should appear as expected.

Article ID: 000036213

Software:
  • Portal for ArcGIS

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