ERROR

Publishing failed to complete. Item does not exist or is inaccessible. Error code: 400

Last Published: May 12, 2022

Error Message

Republishing a survey from ArcGIS Survey123 Connect to ArcGIS Online, Portal for ArcGIS or the ArcGIS Survey123 website fails, and returns the following error message:

Error:   
Item does not exist or is inaccessible. Error code: 400
The error message

Cause

The survey form is deleted in ArcGIS Online, Portal for ArcGIS, or in the ArcGIS Survey123 website.

Solution or Workaround

Complete the steps below to resolve the issue.

  1. Open ArcGIS Survey123 Connect.
  2. Browse to the survey, click the ellipsis, and click Save as.
The survey in Survey123 Connect.
Note:
Alternatively, click Download, and create a new survey using the downloaded XLSForm.
  1. In the Create new survey from <Survey_Name> window, specify a Title, and click Create Survey.
The Create new survey window in Survey123 Connect.
  1. Publish the survey.

Article ID: 000023862

Software:
  • ArcGIS Online
  • Portal for ArcGIS
  • ArcGIS Survey123 Connect
  • ArcGIS Survey123 Website

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options