ERROR

Invalid Portal credentials. Please check username and password and try again

Last Published: April 27, 2022

Error Message

In some instances, attempts to configure the ArcGIS Survey123 website in an ArcGIS Enterprise deployment after the installation completes fail, and return the following error message:

Error:   
Invalid Portal credentials. Please check username and password and try again
Error showing the 'Invalid Portal credentials. Please check username and password and try again' message

Cause

  • The login credentials of the Portal for ArcGIS user account are incorrect.
  • The URL of Portal for ArcGIS used in the post installation configuration is incorrect.

Solution or Workaround

Choose one of the methods below, depending on the cause, to resolve the issue.

Use a valid username and password

Use a valid username and password for Portal for ArcGIS.

Note:
Check the credentials for case sensitivity. Refer to Portal for ArcGIS: Password policy for more information.

Use the correct URL for Portal for ArcGIS

Use the correct URL for Portal for ArcGIS in the post installation configuration. Refer to Portal for ArcGIS: Components of ArcGIS URLs for more information.

Article ID:000025215

Software:
  • Portal for ArcGIS
  • ArcGIS Survey123 Website

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options