ERROR

7288: Activation of fulfillment is denied by the activation policy because Fulfill count exceeded the available seat count in ArcGIS Pro

Last Published: October 4, 2024

Error Message

When attempting to authorize the ArcGIS Pro license on a machine, either of the following error messages is returned:

Error: 
7288:The activation of the fulfillment is denied by the activation policy for activation ID EFL<ID Number> because Fulfill count exceeded the available seat count.. [Incident# <Incident Number>] (Message Id: <ID Number>)
The error message
Error: 
7288:The activation of the fulfillment is denied by the activation policy for activation ID ESU<ID Number> because Fulfill count exceeded the available seat count.. [Incident# <Incident Number>] (Message Id: <ID Number>)
The error message for single use license

Cause

  • The ArcGIS Pro Single Use license is authorized on another machine, and the license is not deauthorized on the initial machine. This may occur when the initial machine is lost, destroyed, or inaccessible.
  • The license in the trusted storage becomes untrusted due to changes made in the machine configuration. This can happen when license files are moved from one machine to another and the Unique Machine Numbers (UMNs) are changed. The licenses are no longer recognized as they are tied to the UMNs of the old machine.

Solution or Workaround

  1. Deauthorize the license.
Note: 
If the machine on which the software was originally installed is not accessible, recover the lost license in My Esri. Refer to How To: Recover lost licenses from My Esri for instructions.
  1. Clear the trusted storage for the license. Refer to How To: Clear or delete trusted storage for concurrent-use and single-use licenses for instructions.
  2. Verify the license availability in My Esri. Refer to Steps 1 through 4 in FAQ: How do I access authorization codes for ArcGIS software in My Esri? for instructions.
Note: 
When recovering a lost license, the license may take up to 2 hours to be reflected in My Esri.
  1. Reauthorize the license.

Article ID:000032703

Software:
  • ArcGIS Pro 3 1
  • ArcGIS Pro 3 3
  • ArcGIS Pro 3 2

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options