PROBLEM

Die Anmeldeseite von Portal for ArcGIS ist leer

Last Published: October 1, 2025

Beschreibung

Benutzer können sich bei Portal for ArcGIS mitunter nicht anmelden, da die Startseite (https://webadaptor.domain.com/arcgis/home/) leer ist.

Ursache

Dieses Problem tritt auf, wenn ein abgelaufenes esri_auth-Cookie vom Browser bereitgestellt wird. Das ist in der Regel der Fall, wenn der Wert der Token-Gültigkeitsdauer in der ArcGIS REST API auf einen sehr kurzen Zeitraum festgelegt wird.

Lösung oder Problemumgehung

Im Folgenden finden Sie empfohlene Optionen zum Beheben des Problems.

Löschen des Browser-Caches und der Cookies
Drücken Sie STRG + UMSCHALT + ENTF, um den Cache und die Cookies-Datei im Browser zu löschen, und laden Sie die Seite neu. Auf diese Weise kann das esri_auth-Token neu generiert werden. Dieser Vorgang kann in unterschiedlichen Browsern variieren.

Höherer Wert der Token-Gültigkeitsdauer
Das esri_auth-Token wird im Browser zur Authentifizierung von Mitgliedern bereitgestellt. Wenn Sie die Gültigkeitsdauer verlängern möchten, finden Sie weitere Informationen im folgenden Dokument der ArcGIS-Hilfe: Portal for ArcGIS: Festlegen der standardmäßigen Token-Gültigkeitsdauer.

Artikel-ID: 000013440

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln