ERROR

Änderung an der Systembindung festgestellt. Einige Lizenzen stehen möglicherweise nicht zur Verfügung

Last Published: April 25, 2020

Fehlermeldung

Beim Öffnen von ArcGIS License Server Administrator wird die folgende Warnmeldung angezeigt.

Error:
Änderung an der Systembindung festgestellt. Einige Lizenzen stehen möglicherweise nicht zur Verfügung.

Screenshot of the warning message.

Ursache

Dieser Fehler kann auftreten, wenn die Lizenzdateien in den Trusted Storage-Dateien durch eine Änderung der Computerkonfiguration beschädigt wurden. Wenn Sie z. B. den Lizenzmanager von einem Server auf einen anderen verschieben, ändern sich die Unique Machine Numbers (UMNs) des Computers. Das kann die Dateien in Trusted Storage beschädigen, da ArcGIS Desktop-Lizenzen mit den UMN-Werten des Computers verknüpft sind.

Lösung oder Problemumgehung

  1. Beenden Sie für Concurrent-Use-Lizenzen den Lizenzmanager-Dienst.
  2. Navigieren Sie zum Ordner "FLEXnet"(C:\ProgramData\FLEXnet).
    Hinweis
    Der Ordner "ProgramData" ist ausgeblendet.
    Wählen Sie eine der folgenden Optionen aus:
  3. Stellen Sie verloren gegangene Lizenzen wieder her. Weitere Informationen finden Sie unter Wiederherstellen verloren gegangener Lizenzen über My Esri, und bitten Sie ggf. Esri Support Services um Unterstützung.
  4. Autorisieren Sie die Lizenz erneut.

Artikel-ID:000012138

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln