PROBLEM

Webkarten in Web-Apps werden beim Öffnen auf Android-Geräten leer angezeigt

Last Published: September 23, 2024

Beschreibung

Beim Öffnen einer Webkarte von ArcGIS Experience Builder oder ArcGIS Instant Apps in einem mobilen Browser wird eine leere Karte angezeigt, wie in der Abbildung unten dargestellt.

Beim Öffnen der Webkarte von ArcGIS Experience Builder im mobilen Browser wird eine leere Karte angezeigt.

Ursache

Die Android-Version des Geräts wurde nicht aktualisiert, und der mobile Browser ist daher nicht auf dem neuesten Stand. Geräte mit Android-Version 13 und älter verfügen möglicherweise über eine ältere Version des mobilen Browsers. Die Webkarte kann aufgrund von Kompatibilitätsproblemen nicht im mobilen Browser angezeigt werden.

Lösung oder Problemumgehung

Note:
This issue is not applicable on iOS devices.

Aktualisieren des Betriebssystems auf Android-Geräten

Aktualisieren Sie das Betriebssystem Ihres Android-Geräts auf die neueste Version. Dadurch wird sichergestellt, dass der mobile Browser auf dem neuesten Stand ist und Webkarten ohne Kompatibilitätsprobleme angezeigt werden können. Anweisungen hierzu finden Sie in der Android-Hilfe: Android-Version prüfen und aktualisieren.

Verwenden des Firefox-Browsers für Mobilgeräte

Öffnen Sie die Webkarte im Firefox-Browser für Mobilgeräte. Weitere Informationen zum Browser für Mobilgeräte finden Sie auf der Website von Mozilla Firefox.

Artikel-ID: 000032529

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln