PROBLEM

In ArcGIS Administrator können keine Concurrent-Use-Lizenzen angezeigt, ausgeliehen und zurückgegeben werden.

Last Published: April 25, 2020

Beschreibung

In einigen Fällen können Benutzer in ArcGIS Administrator keine Concurrent-Use-Lizenzen anzeigen, ausleihen und zurückgeben. Die folgenden Abbildungen zeigen den leeren ArcGIS Administrator-Ordner "Verfügbarkeit" und den Ordner "Ausleihen/Zurückgeben" mit dieser Meldung: "Der Lizenzserver localhost ist für das Ausleihen von Lizenzen nicht konfiguriert oder wird zurzeit nicht ausgeführt. Wenden Sie sich an Ihren Lizenz-Administrator, um das Ausleihen von Lizenzen auf diesem Server zu aktivieren."

Image of the ArcGIS Administrator pane showing the license availability folder is empty

Image of the borrow/return folder showing the message the license server, localhost, is not configured and to contact licence administrator

Ursache

Während der Installation fehlen bestimmte Dateien bzw. sind beschädigt, weshalb ArcGIS Administrator nicht ordnungsgemäß mit ArcGIS License Server Administrator kommunizieren kann. Aus diesem Grund werden die Concurrent-Use-Lizenzen in ArcGIS Administrator nicht angezeigt und können von Benutzern nicht angezeigt, ausgeliehen oder zurückgegeben werden.
 

Lösung oder Problemumgehung

Um das Problem zu beheben, reparieren Sie die Software ArcGIS Desktop 10.X. Führen Sie dazu die folgenden Schritte aus:

  1. Navigieren Sie zum Fenster "Programme und Funktionen". Weitere Informationen finden Sie je nach Ihrer Windows-Version in folgender Dokumentation:
  2. Klicken Sie mit der rechten Maustaste auf "ArcGIS Desktop 10.X", und klicken Sie dann auf Deinstallieren/Ändern. Klicken Sie im daraufhin eingeblendeten Pop-up-Fenster mit einer Eingabeaufforderung zur Deinstallation oder Änderung einer Anwendung auf Ja.

    Image showing the Program and Features pop-up window prompt to uninstall or change an application
     
  3. Wählen Sie im Fenster "Programmwartung" Reparieren aus, und klicken Sie auf Weiter > Installieren > Fertig stellen.

    Image showing the Program Maintenance window to select Repair

    Image showing the Ready to Repair wizard is ready to begin installation

    Image showing the program has been successfully installed and the Finish button

Artikel-ID:000019756

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln