PROBLEM

Anzeigen eines gehosteten Szenen-Layers in Portal for ArcGIS nicht möglich

Last Published: September 21, 2021

Beschreibung

Bei dem Versuch, einen aus ArcGIS Pro veröffentlichten gehosteten Szenen-Layer in Portal for ArcGIS anzuzeigen, wird der Layer nicht geladen und die folgende Fehlermeldung zurückgegeben:

Error: <layerName> kann nicht hinzugefügt werden Szenenservice weist keinen Stammknoten auf.
Die Fehlermeldung wird bei dem Versuch zurückgegeben, den gehosteten Szenen-Layer in Portal for ArcGIS anzuzeigen.

Der Versuch, diesen Layer in Portal for ArcGIS zu löschen, schlägt fehl, wobei die folgende Fehlermeldung zurückgegeben wird:

Fehler: Einige Elemente wurden nicht gelöscht, da für sie der Löschschutz aktiviert ist oder sie über abhängige Elemente verfügen.
Die Fehlermeldung wird bei dem Versuch zurückgegeben, den gehosteten Szenen-Layer in Portal for ArcGIS zu löschen.

Ursache

Der Geoverarbeitungsservice "SceneCachingControllers" in ArcGIS Server Manager wird nicht ausgeführt. Hierdurch wird die Erstellung von Szenen-Layer-Knoten im CouchDB-Data Store vom Typ "Kachel-Cache" verhindert.

Der Status

Lösung oder Problemumgehung

  1. Navigieren Sie zur ArcGIS Server Manager-Site, und melden Sie sich als Administrator an. Der Standardpfad lautet:
https://machineName.domain.com/webadaptorName/manager
  1. Navigieren Sie zu Services > System.
  2. Suchen Sie den Geoverarbeitungsservice SceneCachingControllers.
  3. Klicken Sie auf das Symbol Start Klicken Sie auf das Symbol , um den Geoverarbeitungsservice zu starten.

Gehostete Szenen-Layer können jetzt in Portal for ArcGIS angezeigt und/oder gelöscht werden.

Artikel-ID: 000026080

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln