PROBLEM

Anmelden in der ArcGIS Business Analyst Web-App funktioniert nicht

Last Published: October 8, 2021

Beschreibung

Versuche, sich in der ArcGIS Business Analyst Web-App anzumelden, schlagen fehl und die Anmelde-Seite wird nicht vollständig geladen.

Die Anmelde-Seite von ArcGIS Business Analyst.

Ursache

Die Benutzerrolle enthält nicht die für den Zugriff auf die ArcGIS Business Analyst Web-App erforderlichen Berechtigungen.

Lösung oder Problemumgehung

Hinweis: Die folgenden Workflows können nur von einem Administrator einer Organisation durchgeführt werden.

Um das Problem zu beheben, ändern Sie die Standardrolle des Benutzers in Benutzer, Publisher, Vermittler oder Administrator. Weitere Informationen zu Zugriffsberechtigungen zur ArcGIS Business Analyst Web-App für jede Rolle finden Sie unter ArcGIS Business Analyst: Berechtigungen.

Alternativ können Sie die Benutzerrolle in eine benutzerdefinierte Rolle ändern, und sie zum Gewähren der benötigten Berechtigungen konfigurieren für den Zugriff auf die ArcGIS Business Analyst Web-App. Weitere Informationen zu Kombinationen von Berechtigungen zum Zugriff auf die ArcGIS Business Analyst Web App finden Sie unter ArcGIS Business Analyst: Berechtigungen.

Artikel-ID: 000026566

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln