PROBLEM

ArcGIS Insights-Arbeitsmappen und -Seiten können in Portal for ArcGIS weder erstellt noch gelöscht werden

Last Published: January 6, 2022

Beschreibung

Versuche zum Erstellen oder Löschen von ArcGIS Insights-Arbeitsmappen und -Seiten schlagen fehl, und in den Portal-Protokollen wird die folgende Fehlermeldung zurückgegeben:

Error: Servlet execution threw an exception

Ursache

ArcGIS Insights is not installed on the ArcGIS Server or Portal for ArcGIS machine.

Lösung oder Problemumgehung

Install ArcGIS Insights on the ArcGIS Server or Portal for ArcGIS machine. Eine Anleitung hierzu finden Sie unter ArcGIS Insights: Installieren von Insights in ArcGIS Enterprise.

Hinweis: Wenn die ArcGIS Insights-Arbeitsmappen und -Seiten auch danach nicht in Portal for ArcGIS gelöscht werden können, dann navigieren Sie zu C:\arcgisportal\content\items, und löschen Sie die gewünschten Elemente. Weitere Informationen zum Löschen nicht mehr angehängter Elemente finden Sie unter Error: Element kann nicht gelöscht werden. Führen Sie in Portal for ArcGIS eine vollständige Neuindizierung durch, um sicherzustellen, dass die Elemente gelöscht sind.

Artikel-ID: 000027037

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln