PROBLEM

Eine ArcGIS Desktop-Lizenz kann nicht mit einer Esri Secure License File (ESLF) autorisiert werden

Last Published: May 27, 2021

Beschreibung

Bei dem Versuch, eine ArcGIS Desktop-Lizenz mit einer Esri Secure License File (ESLF) zu autorisieren, wird die Lizenzdatei nicht verarbeitet. Der Softwareautorisierungsassistent gibt die folgende Fehlermeldung zurück:

Error: Die Autorisierungsdatei ist abgelaufen.
Der Softwareautorisierungsassistent gibt die folgende Fehlermeldung zurück: „Error: Die Autorisierungsdatei ist abgelaufen.“

Ursache

Das "Datei-Timeout-Datum" wird festgelegt, wenn die ESLF in My Esri generiert wird. Wenn ein "Datei-Timeout-Datum" festgelegt wird, kann die ESLF nach dem festgelegten Datum nicht mehr auf einen Computer angewendet werden.

Lösung oder Problemumgehung

Generieren Sie eine neue ESLF, oder fordern Sie sie an, um das Problem zu lösen. Eine Anleitung hierzu finden Sie unter How To: Erstellen einer Esri Secure License File (ESLF). Geben Sie in Schritt 7 des Artikels unter "Generieren einer ESLF" ein späteres Datum als Datei-Timeout-Datum an, oder lassen Sie das Feld Datei-Timeout-Datum leer, wie in der folgenden Abbildung dargestellt.

Das Feld

Artikel-ID: 000024875

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln