PROBLEM

Die "Mapping and Charting Solutions for Desktop"-Erweiterungen werden autorisiert aber nicht installiert

Last Published: April 20, 2021

Beschreibung

Es kann vorkommen, dass nach der Autorisierung von Mapping and Charting Solutions und der zugehörigen Erweiterungen einige Erweiterungen als autorisiert aber nicht installiert angezeigt werden. Im folgenden Beispiel ist zu sehen, dass für die ArcGIS Desktop Advanced (Single Use)-Lizenz im ArcGIS Administrator-Fenster einige "Mapping and Charting Solutions"-Softwareerweiterungen als autorisiert aber nicht installiert angezeigt werden.

Das ArcGIS Administrator-Fenster mit den

Ursache

"Mapping and Charting Solutions for Desktop" ist nicht auf dem Computer installiert. ArcGIS Desktop verfügt über ein dediziertes Installationsprogramm für die Build-Version.

Lösung oder Problemumgehung

Führen Sie den folgenden Workflow aus, um die "Mapping and Charting Solutions"-Erweiterungen für ArcGIS Desktop zu installieren.

  1. Klicken Sie in My Esri unter Eigene Organisationen auf Downloads.
  2. Eine Anleitung zum Auswählen und Herunterladen der Mapping and Charting Solutions for Desktop-Installationsdatei finden Sie in Schritt 5 des Artikels How To: Herunterladen und Installieren von Esri Software von My Esri.
Die Seite für Downloads von My Esri zum Herunterladen der
  1. Starten Sie die heruntergeladene Mapping and Charting Solutions for Desktop-Installationsdatei, um das Programmfenster zu öffnen. Klicken Sie auf Durchsuchen, um den Zielordner für den Paket-Download auszuwählen, und klicken Sie auf Weiter >.
Die Seite
  1. Achten Sie darauf, dass Installationsprogramm starten aktiviert ist, und klicken Sie auf Schließen. Klicken Sie, wenn Sie dazu aufgefordert werden, auf Ja, um zuzulassen, dass das Programm Änderungen am Computer vornimmt.
Die Seite zum Fertig stellen der Installation und Starten des Installationsprogramms
  1. Klicken Sie im Fenster Willkommen beim Mapping and Charting Solutions <Versionsnummer> for Desktop-Installationsprogramm auf Weiter >.
Die Begrüßungsseite des for Desktop"-Installationsprogramms" src="https://s3-us-west-2.amazonaws.com/ist-app-support-files/000024492/00N39000003LL2C-0EM5x000002LPPr.png" style="width: 427px;height: 330px;">
  1. Aktivieren Sie im Fenster Lizenzvereinbarung das Kontrollkästchen Ich stimme der Lizenzvereinbarung zu, und klicken Sie auf Weiter >.
Die Seite der Lizenzvereinbarung für
  1. Gehen Sie im Fenster Produktauswahl wie folgt vor:
    1. Klicken Sie unter Production Mapping auf Task Assistant Manager.
    2. Klicken Sie auf den Dropdown-Pfeil neben dem Symbol Dropdown-Schaltfläche für die gewünschte Erweiterung, die installiert werden soll, und wählen Sie Dieses Produkt wird auf der lokalen Festplatte installiert. aus. Wiederholen Sie dies für alle Erweiterungen.
    3. Klicken Sie auf Weiter >.
Die Seite
  1. Klicken Sie im Fenster Bereit das Programm zu installieren auf Installieren.
Die Auswahl zum Installieren eines ausgewählten Programms für
  1. Klicken Sie auf Fertig stellen, um die Installation abzuschließen.
Abschluss des Installationsassistenten
  1. Stellen Sie sicher, dass die Erweiterungen im Fenster ArcGIS Administrator als installiert angezeigt werden. In der folgenden Abbildung sind alle zugehörigen Erweiterungen installiert und autorisiert.
Das ArcGIS Administrator-Fenster mit den gewünschten

Artikel-ID: 000024492

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln