PROBLEM

Die Grundkarten-Galerie im Map Viewer von Portal for ArcGIS ist leer

Last Published: October 27, 2020

Beschreibung

Bei dem Versuch, die Grundkarte im Map Viewer von Portal for ArcGIS zu wechseln, wird in der Grundkarten-Galerie ein leeres Fenster mit der Meldung "Kein Inhalt verfügbar" angezeigt, wie in der folgenden Abbildung zu sehen ist.

Abbildung der Grundkarten-Galerie mit der Meldung, dass kein Inhalt verfügbar ist

Ursache

Für dieses Problem sind folgende Ursachen bekannt:

  • Es wurde nicht Standardgrundkarten-Galerie von Esri ausgewählt.
  • Als Grundkarten-Galerie wurde die Gruppe "Ausgewählte Karten und Apps" oder eine benutzerdefinierte Gruppe ohne Grundkarte ausgewählt.
  • Der Browser-Cache auf dem Computer wurde nicht geleert.

Lösung oder Problemumgehung

Wählen Sie je nach Ursache des Problems eine der folgenden Optionen aus.

Hinweis: Die folgenden Workflows können nur vom Standardadministrator der Organisation oder durch eine benutzerdefinierte Rolle mit Administratorberechtigungen durchgeführt werden.

Sicherstellen, dass die Standardgrundkarten-Galerie von Esri ausgewählt wurde

  1. Melden Sie sich bei Portal for ArcGIS an. Klicken Sie auf Organisation > Einstellungen > Karte.
  2. Klicken Sie unter Grundkarten-Galerie auf das Dropdown-Menü, und wählen Sie Standard aus.

    Abbildung des Dropdown-Menüs der Grundkarten-Galerie 
  3. Klicken Sie in der oberen linken Ecke auf Speichern.

Sicherstellen, dass die benutzerdefinierte Gruppe bzw. die Gruppe "Ausgewählte Karten und Apps" Grundkarten enthält
Geben Sie die Standardgrundkarten von Esri für die benutzerdefinierte Gruppe bzw. die Gruppe "Ausgewählte Karten und Apps" frei.

  1. Melden Sie sich bei Portal for ArcGIS an. Klicken Sie auf Organisation > Einstellungen > Karte.
  2. Stellen Sie sicher, dass unter Grundkarten-Galerie die benutzerdefinierte Gruppe oder die Gruppe Ausgewählte Karten und Apps ausgewählt ist.
  3. Aktivieren Sie das Kontrollkästchen Geben Sie die Standardgrundkarten von Esri für diese Gruppe frei, wenn Sie auf "Speichern" klicken., und wählen Sie Raster-Grundkarten oder Vektorgrundkarten für die Freigabe der Standardgrundkarten von Esri aus.

    Abbildung des Kontrollkästchens
     
  4. Klicken Sie in der oberen linken Ecke auf Speichern.

Die folgende Abbildung zeigt, dass die Standardgrundkarten von Esri für die benutzerdefinierte Gruppe freigegeben werden.

Abbildung der für die benutzerdefinierte Gruppe freigegebenen Standardgrundkarten von Esri

Leeren des Webbrowser-Cache
Leeren Sie den Browserverlauf und den Browser-Cache auf dem Computer, damit der Browser reibungslos funktioniert.

Die folgende Abbildung zeigt die Grundkarten, die in der Grundkarten-Galerie im Map Viewer von Portal for ArcGIS angezeigt werden.

Abbildung der Grundkarten-Galerie in Portal for ArcGIS

Artikel-ID:000024379

Hilfe von ArcGIS-Expert*innen erhalten

Technischen Support kontaktieren

Die Esri Support-App herunterladen

Zu den Download-Optionen