PROBLEM

Fehler "Lizenz wird vom Server nicht unterstützt" und "Nicht vertrauenswürdiges Feature" in ArcGIS License Server Administrator

Last Published: April 1, 2024

Beschreibung

Beim Versuch, ArcGIS Pro zu starten, schlägt der Vorgang fehl. In ArcGIS License Server Administrator wird die folgende Fehlermeldung zurückgegeben:

Error:
Error: 1 licenses, unsupported by licensed server

Ein Beispiel für typische Fehler ist in der nächsten Abbildung dargestellt.

Fehlermeldung "Von lizenziertem Server nicht unterstützt", die mehrere Komponenten betrifft

Bei der weiteren Untersuchung der Protokolldatei wird die folgende Fehlermeldung zurückgegeben:

Error:
(ARCGIS) Error: Feature <Product_Name/Component_Name/Service_Name> is untrusted

Ein Beispiel für diese Fehler ist in der nächsten Abbildung dargestellt.

Fehlermeldung "Nicht vertrauenswürdiges Feature", die mehrere Komponenten betrifft

Ursache

  • Die Lizenzdatei(en) ist/sind beschädigt.
  • Die Lizenz weist Probleme bei der Bindung an die Hardware oder das Benutzerkonto auf.
  • Es werden Änderungen an der Software vorgenommen und z. B. ein Upgrade oder eine Neuinstallation des Betriebssystems oder der Virenschutzsoftware auf dem Computer durchgeführt.

Lösung oder Problemumgehung

  1. Löschen Sie den Trusted Storage auf dem Computer. Anweisungen finden Sie unter How To: Leeren oder Löschen des Trusted Storage für Concurrent- und Single-Use-Lizenzen.
  2. Stellen Sie die Lizenzdatei von My Esri wieder her. Informationen hierzu finden Sie unter How To: Wiederherstellen verloren gegangener Lizenzen über My Esri.
  3. Autorisieren Sie die wiederhergestellte Lizenz.
Note:
An existing provisioning file with the desired quantities may be used. Alternatively, a new provisional file may be created via My Esri. Refer to How To: Create a provisioning file for software authorization in ArcGIS Desktop, ArcGIS Pro, and ArcGIS Server.
Note:
Users with versions of ArcGIS License Server Administrator older than the latest release are advised to update to the most recent version. Refer to License Manager Guide: Upgrading older software and licenses to 10.5 or newer (including License Manager 2023.0).

Artikel-ID: 000032239

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln