PROBLEM

Layer werden nach einer bestimmten Zeit der Inaktivität in ArcGIS Pro nicht mehr angezeigt

Last Published: July 25, 2024

Beschreibung

In ArcGIS Pro werden die Layer nach einer bestimmten Zeit der Inaktivität nicht mehr in der Kartenansicht angezeigt, obwohl sie im Bereich "Inhalt" verfügbar sind. So werden die Layer beispielsweise nach 15 Minuten Inaktivität nicht mehr angezeigt und können auch durch Aktualisieren oder Schließen des Projekts nicht wiederhergestellt werden.

Ursache

Die Layer werden auf einem freigegebenen Laufwerk oder einem Netzlaufwerk wie OneDrive oder Google Drive gespeichert. Wenn Layer auf einem Netzwerk oder einem freigegebenen Laufwerk gespeichert werden, hängt ihre Stabilität von der Verbindung zu diesem Laufwerk ab. Bei einer vorübergehenden Unterbrechung der Internetverbindung des Computers wird beispielsweise auch die Verbindung zum Netzlaufwerk beeinträchtigt, sodass Probleme mit den Layern auftreten können. Ein weiteres Beispiel hierfür ist, wenn während der Bearbeitung das freigegebene Laufwerk zu Wartungszwecken offline genommen wird.

Lösung oder Problemumgehung

Schließen Sie ArcGIS Pro, und starten Sie das Programm erneut.

  1. Speichern Sie das Projekt in ArcGIS Pro, und schließen Sie ArcGIS Pro.
  2. Starten Sie ArcGIS Pro neu, und öffnen Sie das Projekt, um die Verbindung zwischen ArcGIS Pro und dem freigegebenen Laufwerk oder Netzlaufwerk zu aktualisieren.
Note:
If the connection is not refreshed, create a new connection to the shared or network drive. Refer to ArcGIS Pro: Connect to a folder for more information.

Speichern der Layer in einem lokalen Laufwerk

Kopieren oder verschieben Sie die Layer vom freigegebenen Laufwerk oder Netzlaufwerk in ein lokales Laufwerk. Stellen Sie in ArcGIS Pro eine Verbindung zum Ordner "Layer" her, und verwenden Sie die Layer vom lokalen Laufwerk.

Artikel-ID: 000032817

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln