HOW TO

ArcGIS Pro kann nicht gestartet werden, obwohl der Service ausgeführt wird

Last Published: July 10, 2024

Beschreibung

Beim Versuch, ArcGIS Pro nach der Installation zu öffnen, kann die Anwendung nicht geöffnet werden, und der Einführungsbildschirm wird nicht angezeigt. Beim Anzeigen der ausgeführten Tasks im Task-Manager sehen Sie jedoch, dass der ArcGIS Pro-Prozess wie gewohnt im Hintergrund ausgeführt wird.

Ursache

Die Zertifikate "DigiCert Trusted Root G4" und "VeriSign Universal Root Certification Authority" sind nicht auf dem Computer installiert. Dieses Problem kann auftreten, wenn ArcGIS Pro in bestimmten Umgebungen installiert wird, z. B. unter benutzerdefinierten Betriebssystem-Builds.

Lösung oder Problemumgehung

Note: 
If the ArcGIS Pro version is 3.0 and earlier, consider updating it to the latest version. If the issue persists, follow the workaround below.

Ermitteln Sie, ob die Zertifikate auf dem Computer installiert sind.

  1. Starten Sie mmc. Klicken Sie auf Ja, wenn Sie dazu aufgefordert werden.
  2. Klicken Sie auf die Registerkarte Datei, und wählen Sie Snap-In hinzufügen/entfernen... aus.
  3. Klicken Sie im Fenster Snap-In hinzufügen/entfernen unter Verfügbare Snap-Ins auf Zertifikate und dann auf Hinzufügen >.
  4. Wählen Sie im Fenster Zertifikat-Snap-In die Option Computerkonto aus, und klicken Sie auf Weiter > Fertig stellen > OK.
  5. Blenden Sie unter Konsolenstamm die Option Zertifikate (lokaler Computer) und dann die Option Vertrauenswürdige Stammzertifizierungsstellen ein. Klicken Sie auf Zertifikate.
  6. Suchen Sie im rechten Menü nach DigiCert Trusted Root G4 und VeriSign Universal Root Certification Authority.

Wenn die Zertifikate "DigiCert Trusted Root G4" und "VeriSign Universal Root Certification Authority" nicht verfügbar sind, wenden Sie sich wegen der Installation der Zertifikate auf dem Computer an das IT-Team der Organisation.

Artikel-ID: 000030540

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln