ERROR

Die Veröffentlichung konnte nicht abgeschlossen werden. Das Element ist nicht vorhanden oder es kann nicht darauf zugegriffen werden. Fehlercode: 400

Last Published: May 12, 2022

Fehlermeldung

Die erneute Veröffentlichung eines Survey aus ArcGIS Survey123 Connect in ArcGIS Online, Portal for ArcGIS oder auf der ArcGIS Survey123-Website schlägt fehl, wobei die folgende Fehlermeldung zurückgegeben wird:

Error: Das Element ist nicht vorhanden oder es kann nicht darauf zugegriffen werden. Fehlercode: 400
Die Fehlermeldung

Ursache

Das Survey-Formular wird in ArcGIS Online, Portal for ArcGIS oder auf der ArcGIS Survey123-Website gelöscht.

Lösung oder Problemumgehung

Führen Sie die Schritte unten aus, um das Problem zu beheben.

  1. Öffnen Sie ArcGIS Survey123 Connect.
  2. Navigieren Sie zum Survey, klicken Sie auf die Auslassungspunkte, und klicken Sie dann auf Speichern unter.
Der Survey in Survey123 Connect
Hinweis: Klicken Sie alternativ auf Herunterladen, und erstellen Sie unter Verwendung des heruntergeladenen XLSForm einen neuen Survey.
  1. Geben Sie im Fenster Neuen Survey aus <Survey_Name> erstellen einen Titel an, und klicken Sie auf Survey erstellen.
Das Fenster
  1. Veröffentlichen Sie den Survey.

Artikel-ID: 000023862

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln