ERROR

Portal for ArcGIS: Das angeforderte Element kann nicht gefunden werden. Das Element wurde möglicherweise gelöscht, oder Sie haben die falsche URL eingegeben.

Last Published: May 14, 2024

Fehlermeldung

Beim Öffnen oder Löschen eines Elements in Portal for ArcGIS tritt ein Fehler auf, und die folgende Fehlermeldung wird angezeigt:

Error:
The item you requested cannot be found. The item may have been deleted or you may have entered an incorrect URL.
Die Fehlermeldung wird bei dem Versuch zurückgegeben, ein Element aus Portal for ArcGIS zu löschen.

Ursache

Das Element bzw. seine abhängigen Layer fehlen oder sind getrennt. Dies kann passieren, wenn das Element direkt im Elementverzeichnis des Portals gelöscht wird oder wenn Elemente von einer Organisation in eine andere übertragen werden.

Lösung oder Problemumgehung

Durch eine Neuindizierung können in Portal for ArcGIS aufgeführte getrennte Elemente entfernt werden. Gehen Sie hierzu wie folgt vor:

  1. Navigieren Sie als Administrator unter Verwendung der folgenden URL zum Portal-Administratorverzeichnis:
https://<machine>.<domain>.com/webadaptor/portaladmin
  1. Navigieren Sie zu System > Indexer > Index Status.
  2. Wenn die Werte unter Count in store nicht mit den Werten unter Count in index übereinstimmen, navigieren Sie zu System > Indexer > Reindex.
  3. Wählen Sie für Modus die Option Full aus der Dropdown-Liste aus.
  4. Wählen Sie unter Format ein Antwortformat aus der Dropdown-Liste aus.
  5. Klicken Sie auf Reindex.

Wenn die Werte unter Count in store mit den Werten unter Count in index übereinstimmen, sollten Sie in Betracht ziehen, das Element oder die betroffenen Layer, die mit dem Element verknüpft sind, neu zu erstellen. Empfehlungen für die Wiederherstellung und erneute Veröffentlichung gelöschter Elemente finden Sie unter FAQ: Können gelöschte Elemente in ArcGIS Enterprise wiederhergestellt werden?

Artikel-ID: 000032597

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln