Fehlermeldung
Bei der Autorisierung einer Single-Use-Lizenz für ArcGIS Desktop wird die folgende Fehlermeldung zurückgegeben:
Error:
Alle angeforderten Funktionen sind bereits für diesen Computer autorisiert.
Ursache
Dieser Fehler wird zurückgegeben, wenn das ausgewählte Produkt bereits auf dem Computer autorisiert wurde oder die Lizenzdatei beschädigt ist.
Lösung oder Problemumgehung
Je nach Ursache gibt es zwei mögliche Vorgehensweisen, um dieses Problem zu beheben.
Überprüfen der Produktautorisierung über ArcGIS Administrator
- Starten Sie ArcGIS Administrator.
- Klicken Sie im linken Bereich auf Desktop. Stellen Sie sicher, dass das richtige Single-Use-Produkt ausgewählt ist.
- Klicken Sie auf Verfügbarkeit. Überprüfen Sie im rechten Bereich, ob das Produkt autorisiert wurde. Wenn das Produkt autorisiert wurde, ist keine erneute Autorisierung erforderlich. Wenn das Produkt nicht autorisiert wurde, ist möglicherweise die Lizenzdatei beschädigt.
Entfernen von beschädigten Lizenzdateien
Beschädigte Lizenzdateien auf dem betroffenen Computer müssen entfernt werden, bevor die Software erneut autorisiert werden kann.
- Leeren Sie den Trusted Storage des Computers. Die Vorgehensweise finden Sie unter How To: Leeren oder Löschen des Trusted Storage für Concurrent- und Single-Use-Lizenzen.
- Starten Sie ArcGIS Administrator.
- Autorisieren Sie ArcGIS Desktop mit einer Single-Use-Lizenz. Die Vorgehensweise finden Sie unter Autorisieren von ArcGIS-Single-Use-Produkten und Features.