ERROR

7288: Die Aktivierung des Fulfillments wird von der Aktivierungsrichtlinie abgelehnt, da die Anzahl der Fulfillments die verfügbaren Lizenzen in ArcGIS Pro überschritten hat.

Last Published: October 4, 2024

Fehlermeldung

Beim Versuch, die ArcGIS Pro-Lizenz auf einem Computer zu autorisieren, wird eine der folgenden Fehlermeldungen zurückgegeben:

Error: 
7288:The activation of the fulfillment is denied by the activation policy for activation ID EFL<ID Number> because Fulfill count exceeded the available seat count.. [Incident# <Incident Number>] (Message Id: <ID Number>)
Die Fehlermeldung
Error: 
7288:The activation of the fulfillment is denied by the activation policy for activation ID ESU<ID Number> because Fulfill count exceeded the available seat count.. [Incident# <Incident Number>] (Message Id: <ID Number>)
Die Fehlermeldung für eine Single-Use-Lizenz

Ursache

  • Die ArcGIS Pro-Single-Use-Lizenz ist auf einem anderen Computer autorisiert, und die Autorisierung der Lizenz wurde auf dem ursprünglichen Computer nicht aufgehoben. Dies kann passieren, wenn der ursprüngliche Computer verloren geht, zerstört wird oder nicht zugänglich ist.
  • Die Lizenz im Trusted Storage wird aufgrund von Änderungen an der Computerkonfiguration als nicht vertrauenswürdig eingestuft. Dies kann passieren, wenn Lizenzdateien von einem Computer auf einen anderen verschoben werden und sich die UMNs (Unique Machine Numbers) ändern. Die Lizenzen werden nicht mehr erkannt, da sie an die UMNs des alten Computers gebunden sind.

Lösung oder Problemumgehung

  1. Heben Sie die Autorisierung der Lizenz auf.
Note: 
If the machine on which the software was originally installed is not accessible, recover the lost license in My Esri. Refer to How To: Recover lost licenses from My Esri for instructions.
  1. Löschen Sie den Trusted Storage für die Lizenz. Anweisungen finden Sie unter How To: Leeren oder Löschen des Trusted Storage für Concurrent- und Single-Use-Lizenzen.
  2. Überprüfen Sie die Lizenzverfügbarkeit in My Esri. Anweisungen finden Sie in den Schritten 1 bis 4 unter FAQ: Wie kann ich unter "My Esri" auf Autorisierungs-Codes für ArcGIS-Software zugreifen?
Note: 
When recovering a lost license, the license may take up to 2 hours to be reflected in My Esri.
  1. Autorisieren Sie die Lizenz erneut.

Artikel-ID: 000032703

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln