ERROR

7284: Für einen inaktiven Bestellungsdatensatz können keine Supportaktionen durchgeführt werden

Last Published: April 25, 2020

Fehlermeldung

Beim Autorisieren oder Aufheben der Autorisierung einer ArcGIS Desktop-Lizenz wird folgende Fehlermeldung zurückgegeben:

Error 7284: Für einen inaktiven Bestellungsdatensatz <FID-Nummer> können keine Supportaktionen durchgeführt werden. [Case# <Case-Nummer>]
Abbildung der Fehlermeldung beim Autorisieren einer Lizenz

Ursache

Für den Fehler gibt es mehrere Ursachen, die im Folgenden aufgeführt sind:

  • Für die ArcGIS Desktop-Lizenz wurde die Autorisierung nicht vor der Deinstallation der Software aufgehoben.
  • Der Grenzwert für Lizenzaktivierungen wurde erreicht.
  • Die Aufhebung der Autorisierung wurde unterbrochen, wodurch der FlexNet Publisher Trusted Storage-Cache beschädigt wurde.
  • Die ArcGIS Desktop-Lizenz wurde deaktiviert.

Lösung oder Problemumgehung

Um dieses Problem zu beheben, löschen Sie den FlexNet Publisher Trusted Storage-Cache, indem Sie das Werkzeug ArcGIS Deauthorization ausführen oder die Dateien manuell löschen. Eine Anleitung für beide Optionen finden Sie im Folgenden:

Aufheben einer Autorisierung mit dem Werkzeug ArcGIS Deauthorization
Mit ArcGIS Deauthorization können Benutzer die Autorisierung für Lizenzen aufheben, nachdem ArcGIS Desktop auf einem Computer deinstalliert wurde.
  1. Laden Sie das Werkzeug ArcGIS Deauthorization herunter.
  2. Extrahieren Sie das Werkzeug aus der ZIP-Datei in ein temporäres Verzeichnis auf dem lokalen Computer. Führen Sie die Datei Deauthorize.bat aus, um die Autorisierung für die Lizenzen aufzuheben.
  3. Navigieren Sie zum folgenden Ordner, und vergewissern Sie sich, dass keine ArcGIS-Lizenzdateien vorhanden sind:
C:\ProgramData\FLEXnet
Hinweis: Sie können aber auch ArcGIS Desktop erneut installieren und ArcGIS Administrator starten. Wählen Sie den Ordner Verfügbarkeit aus, und zeigen Sie die Spalte Autorisiert an. Als Wert wird hier Nein angezeigt, wenn die Autorisierung für die Lizenzen erfolgreich aufgehoben wurden. Rufen Sie nach 24 Stunden "My Esri" auf, um die aktualisierte Lizenzverfügbarkeit anzuzeigen.
Manuelles Entfernen von Lizenzdateien
Hinweis: Führen Sie Schritt 1 aus, wenn ArcGIS License Manager installiert ist. Fahren Sie andernfalls mit Schritt 2 fort.
  1. Starten Sie ArcGIS License Manager, und wählen Sie im linken Bereich Lizenzdienst starten/beenden aus. Klicken Sie im rechten Bereich auf Beenden > Übernehmen > OK.
Abbildung der Option zum Beenden des Service in ArcGIS License Manager
  1. Entfernen Sie alle ArcGIS-Dateien im folgenden Verzeichnis:
C:\ProgramData\FLEXnet
  1. Stellen Sie die entfernten Lizenzen über die Funktion Verloren gegangene Lizenzen wiederherstellen von "My Esri" wieder her. Informationen hierzu finden Sie unter How To: Wiederherstellen verloren gegangener Lizenzen über My Esri.
Nun können Sie entfernte Lizenzen auf neuen Computern autorisieren.

Artikel-ID: 000012068

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