HOW TO

Failures on the standby machine in highly available environments after installing Portal for ArcGIS 11.1 Enterprise Sites Security Patch A or B

Last Published: May 6, 2024

Beschreibung

Nach der Installation von Portal for ArcGIS 11.1 Enterprise Sites Security Patch A oder B schlagen alle Anforderungen zum Erstellen von Inhalten für den Standby-Computer in einer Portal for ArcGIS-Umgebung mit hoher Verfügbarkeit fehl.

Die Versionen 10.8.1 und 10.9.1 von ArcGIS Enterprise Sites Security Patch verursachen dieses Problem nicht.

Ursache

Die Datei mit den Datenbankverbindungsinformationen auf dem Standby-Computer in einer Umgebung mit hoher Verfügbarkeit wurde überschrieben und somit auf die Standardeinstellungen zurückgesetzt. Der Verlust der konfigurierten Werte führt zu Fehlern auf dem Standby-Computer.

Lösung oder Problemumgehung

Durch die Deinstallation des Patches wird das Problem nicht behoben. Führen Sie stattdessen die folgenden Schritte aus, um sicherzustellen, dass die richtigen Werte erneut auf die betroffene Datei angewendet werden.

  1. Heben Sie in der Portal-Umgebung mit hoher Verfügbarkeit, in der Portal for ArcGIS 11.1 Enterprise Sites Security Patch A oder B installiert wurde, die Registrierung des Standby-Computers auf.
  2. Registrieren Sie dann den Standby-Computer erneut.
  3. Der Datei, die für Datenbankverbindungen auf dem Standby-Computer verwendet wird, werden nun die richtigen Werte hinzugefügt.

Esri hat am 12. Dezember 2023 eine korrigierte Version von Portal for ArcGIS 11.1 Enterprise Sites Security Patch veröffentlicht. Die korrigierte Version ist mit dem Versionssuffix "C" gekennzeichnet. Dieser korrigierte Patch stellt sicher, dass der in diesem Artikel beschriebene Bug bei Neuinstallationen nicht auftritt. Für Benutzer, die bereits Portal for ArcGIS 11.1 Enterprise Sites Security Patch A oder B installiert haben, kann der Bug nicht mit dem richtigen Patch behoben werden. Beheben Sie das Problem stattdessen mithilfe der Schritte in diesem Artikel.

Artikel-ID: 000031314

Holen Sie sich Unterstützung mit KI

Lösen Sie Ihr Problem schnell mit dem Esri Support AI Chatbot.

Beginnen Sie jetzt mit dem Chatten

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Beginnen Sie jetzt mit dem Chatten

Zu Download-Optionen wechseln