HOW TO

Advanced 3D symbols not displaying properly in the Scene Viewer after installing Portal for ArcGIS 11.1 Enterprise Sites Security Patch A or B

Last Published: May 6, 2024

Beschreibung

Die Installation des Sicherheitspatches für Portal for ArcGIS 11.1 Enterprise Sites führt dazu, dass erweiterte 3D-Symbole in Scene Viewer nicht mehr ordnungsgemäß angezeigt werden. Dieser Fehler wird als BUG-000161332 bezeichnet und ist in der ersten A-Version des Patches vorhanden, die am 28. Juni 2023 veröffentlicht wurde, und in einer nachfolgenden B-Version, die am 6. Juli 2023 veröffentlicht wurde. Die aktuellste C-Version des Patches, die am 12. Dezember 2023 veröffentlicht wurde, verursacht dieses Problem nicht. Wenn das Problem mit der A- und B-Version dieses Patches aufgetreten ist, kann das Problem nicht behoben werden, indem der Patch deinstalliert oder die aktuellste C-Version des Patches angewendet wird. BUG-000161332 hat dazu geführt, dass von Portal for ArcGIS 11.1 Web Styles bereitgestellte Dateien entfernt wurden. Um das Problem zu beheben, ist eine Reparatur oder Neuinstallation von Portal for ArcGIS 11.1 Web Styles erforderlich, wie in den folgenden Schritten beschrieben.

Ursache

Mit dem Sicherheitspatch für Portal for ArcGIS 11.1 Enterprise Sites wurden fälschlicherweise eine Datei und ein Verzeichnis entfernt, die von Portal for ArcGIS 11.1 Web Styles installiert wurden und erweiterte 3D-Symbole in Scene Viewer ermöglicht haben.

Lösung oder Problemumgehung

Wenn Sie von BUG-000161332 betroffen sind, bietet weder die Deinstallation des Patches noch das Anwenden der aktuellsten C-Version des Patches eine Lösung. Führen Sie stattdessen die folgenden Schritte aus, um sicherzustellen, dass die betroffene Datei und das betroffene Verzeichnis neu erstellt werden:

  1. Auf dem Computer, auf dem Portal for ArcGIS 11.1 und Portal for ArcGIS 11.1 Web Styles installiert sind:
    • Führen Sie unter Windows eine Reparatur des Setups für Portal for ArcGIS 11.1 Web Styles durch.
    • Installieren Sie unter Linux das Setup für Portal for ArcGIS 11.1 Web Styles neu.
  2. Starten Sie den Portal for ArcGIS-Service neu.

Artikel-ID: 000031800

Benachrichtigungen erhalten und Lösungen für neue oder häufige Probleme finden

Unser neuer KI-Chatbot stellt zusammengefasste Antworten und Videolösungen für Sie bereit.

Esri Support App herunterladen

Zugehörige Informationen

Weitere Informationen zu diesem Thema erkunden

Unterstützung durch ArcGIS-Experten anfordern

An den technischen Support wenden

Esri Support App herunterladen

Zu Download-Optionen wechseln