问题

问题:ArcGIS Pro 2.6 及更高版本中的空白登录对话框

Last Published: March 30, 2021

描述

尝试在 ArcGIS Pro 2.6 及更高版本中登录到门户,可能会导致某些已启用硬件加速的计算机上出现空白 ArcGIS 登录对话框:

空白登录屏幕

原因

此显示问题与图形适配器或驱动程序有关。

解决方案或解决方法

可以通过禁用硬件加速来解决此问题。 更新图形驱动程序并对其显示设置进行其他更改之后,一些用户报告成功。 或者,启用 2.7.2 版本中可用的浏览器登录选项

如果您仍然无法登录,请联系 Esri 支持服务中心:美国客户

  • 电话 +1-909-793-3774
  • 免费电话 +1-888-377-4575
国际客户和其他支持选项 

文章 ID:000025347

从 ArcGIS 专家处获得帮助

联系技术支持部门

下载 Esri 支持应用程序

转至下载选项

相关信息

发现关于本主题的更多内容