中文

常见问题解答:如何在 Windows 上配置 Explorer for ArcGIS 以使用 TLS 1.2?

问题

常见问题解答:如何在 Windows 上配置 Explorer for ArcGIS 以使用 TLS 1.2?

答案

Esri 致力于为 ArcGIS 平台构建和提供强大的安全性,并通过使用最新的安全协议为我们的客户提供帮助。 我们不懈地努力实施最高行业标准,其中包括用于数据完整性和网络安全的 TLS。

为满足这些标准,Esri 正在 ArcGIS 平台上对软件进行更新,以支持 TLS 1.2。 作为改进 ArcGIS Online 安全性的一部分,Esri 正在要求 ArcGIS Online 服务使用 TLS 1.2 连接。 为确保对这些服务进行持续访问,需要采取一些措施。

Explorer for ArcGIS Windows 版
Explorer for ArcGIS 的所有 Windows 版本均已停用。

若要在 Explorer for ArcGIS Windows 版使用 TLS 1.2,则必须从操作系统中启用 TLS 1.2。 此操作将设置系统中所有依赖 Microsoft .NET Framework 的应用程序均默认使用 TLS 1.2。 配置 Windows 操作系统以使用 TLS 1.2 的步骤请参阅:操作方法:配置 Windows 以为使用 .NET4 Framework 的应用程序使用 TLS 1.2

Related Information