中文

常见问题解答:如何在 ArcGIS Pro 上启用 TLS 1.2?

问题

常见问题解答:如何在 ArcGIS Pro 上启用 TLS 1.2?

答案

Esri 致力于使用最新的安全协议,为 ArcGIS 平台构建和提供强大的安全性。 我们为实施最高行业标准而不懈努力,包括使用传输层安全性 (TLS) 加强数据完整性和网络安全。

为满足这些标准,Esri 正在 ArcGIS 平台上对软件进行更新,以支持 TLS 1.2。 作为改进 ArcGIS Online 安全性的一部分,Esri 正在计划要求 ArcGIS Online 服务使用 TLS 1.2 连接。 为确保对这些服务进行持续访问,需要采取一些措施。

注:
请参阅 Esri 支持中心网站上的产品生命周期页面,了解 ArcGIS Pro 每个版本的支持状态。

解决此问题的步骤取决于正在使用的 ArcGIS Pro 版本:

ArcGIS Pro 1.3 - 2.3 版本:

无需为使用 TLS 1.2 进行任何操作。 请注意,ArcGIS Pro 1.3 - 1.4.1 版本已停用;Esri 建议升级到最新版本。


ArcGIS Pro 1.0 - 1.2 版本:

这些版本支持 TLS 1.0,现已停用,不会更新。 如果继续运行 ArcGIS Pro 停用版本,您将面临两种选择:

注:
请根据您的情况决定使用哪种方法。 设置 .NET 环境启用 TLS 1.2 不会导致 ArcGIS  出现问题;但可能会通过更改默认 TLS 行为影响其他应用程序。 必要时,请咨询有资历的计算机系统专业人士。

Related Information