中文

问题:ArcGIS Server 中的安全漏洞警告

说明

Esri 发现定制请求被发送到 ArcGIS Server 中时,该软件会出现严重的安全漏洞。 这会导致服务的访问控制验证发生错误,从而导致安全服务及其数据暴露给无正规访问权限的用户。

该问题存在于当前支持的所有版本的 ArcGIS Server 中。 Esri 已针对版本 10.2.1 到 10.6 发布了修补程序。 ArcGIS Server 10.6.1 中已修复了此问题。

原因

这是一个已知的问题,已被 Esri 记录为缺陷,BUG-000113291

解决方案或解决方法

Esri 强烈建议尽早安装相关修补程序。
所有修补程序都可以从 Esri 支持网站上下载:ArcGIS Server Improper Access Control Security 修补程序
请注意,ArcGIS Server 帐户将在应用修补程序时重新启动。
如果对此修补程序以及解决安全漏洞存有疑问,请联系 Esri 技术支持部门。

相关信息