问题

问题:添加受保护服务时,用于存储凭据的选项未显示在 Portal for ArcGIS 中

Last Published: April 17, 2023

描述

每次打开地图时,如果不登录,则无法存储在 Portal for ArcGIS 中使用的服务的凭据以供未来使用。 但是,在某些情况下,用于存储凭据的选项不可见,因此无法存储服务的凭据。

原因

有多个可能的原因会导致此问题:

  • 服务受 Web 层身份验证保护,例如集成 Windows 身份验证 (IWA)。 此为默认行为。
  • Portal for ArcGIS 无法访问服务。 如果服务被防火墙阻止或服务代理配置错误,则可能出现此情况。
  • 服务使用的 SSL 证书不受 Portal for ArcGIS 信任。

解决方案或解决方法

使用以下解决方案之一, 具体取决于 原因:

文章 ID:000015387

从 ArcGIS 专家处获得帮助

联系技术支持部门

下载 Esri 支持应用程序

转至下载选项

相关信息

发现关于本主题的更多内容