中文

问题:在 ArcGIS Pro 1.4 中创建的点场景图层不会在先前版本的 ArcGIS Pro 中绘制

说明

将 ArcGIS Pro 1.4 中创建的点场景图层添加到 ArcGIS Pro 1.3.1 或更早版本的场景中时,图层不会绘制。

原因

在 ArcGIS Pro 1.4 中,场景图层规范已更新为 1.6 版本,其中包含客户端应用程序的重大更改。 因此,当使用 ArcGIS Pro 1.4(场景图层规范的客户端应用)保存场景图层时,先前版本的 ArcGIS Pro 无法绘制图层。

解决方案或解决方法

将 ArcGIS Pro 升级到 1.4 以消耗使用 ArcGIS Pro 1.4 创建的点场景图层。