中文

错误:8418:请求不能为空。 必须至少包含一个请求操作

错误消息

尝试执行 ArcGIS for Desktop 的离线授权将返回以下错误消息:

错误: 
错误 8418:请求不能为空。 必须至少包含一个请求操作。

原因

此问题可能是由于使用了过期的配置文件 (.prvs)。 配置文件是包含用户信息、功能和扩展模块 授权码的授权文件。 由于授权过程可能已经随时间更新,过期的配置文件由于无效或不存在凭据而无法完成离线授权过程。

解决方案或解决方法

使用最新的用户信息和凭据创建新的配置文件。 有关如何创建和使用配置文件的详细信息,请参阅 ArcGIS 帮助:配置文件

随后,运行离线授权向导,并在出现提示时,选择最新创建的配置文件。

建议在授权过程之前,检查存储在配置文件中的详细信息和凭据。

相关信息