中文

问题:Flexera FlexNet Publisher 中两个安全漏洞警告

说明

Flexera 已向 Esri 告知其软件中存在两个安全漏洞。 有关这些漏洞的信息首次发布于 2016 年 2 月 22 日,为 CVE-2015-8277。

Esri 已收到针对这两个安全漏洞的修复程序,我们已将其整合到 ArcGIS 10.4 License Manager 中。 由于 ArcGIS License Manager 是使用 FlexNet Publisher 构建的,因此 Esri 提供 ArcGIS 10.4 License Manager 以解决这些 Flexera 漏洞。

客户只需下载并安装 ArcGIS 10.4 License Manager 即可。

原因

这是一个已知问题。

解决方案或解决方法

注:
ArcGIS 10.4 License Manager 中已解决该问题。 无需将 License Manager 升级为更高版本。

我们强烈建议所有使用浮动版许可的 Esri 客户尽早提取当前的 ArcGIS License Manager 并安装 ArcGIS 10.4 License Manager。 ArcGIS 10.4 License Manager 与其他当前支持的 ArcGIS 版本兼容。

ArcGIS 10.4 License Manager 可从 My Esri 进行下载,并在 ArcGIS for Desktop、ArcGIS Engine 和 ArcGIS for Server 产品中可用。 如果您不具备下载 Esri 软件的权限,请联系您的主要维护联系人以访问 My Esri。

对于需要 ArcGIS 10.4 License Manager 本地化版本的 Esri 国际客户,我们将尽快加速提高可用性。 在本地化版本在 My Esri 上可用之前,不想等待的客户现在可以安装英文版 ArcGIS 10.4 License Manager,并在本地化版本可供使用后立即进行更换。 我们将在本地化版本可用后立即更新此知识库文章。

注:
ArcGIS 10.4 License Manager 适用于从 ArcGIS 10.0 到 ArcGIS 10.4 的所有 ArcGIS 版本。

相关信息