中文

错误:代理服务器从远程服务器获取错误地址(验证服务器是否正在运行)

错误消息

在 ArcMap 或 ArcCatalog 中创建与旧版 ArcGIS Server 的管理连接时,将显示以下错误:

[O-Image]

原因

无法使用 ArcGIS for Desktop 10.1 版本管理 ArcGIS Server 10.0 或更早版本。

只能使用相同版本的 ArcGIS Server 和 ArcGIS Desktop 产品建立管理连接。

:
请注意,这是常规错误消息,因此可能还有其他原因。

解决方案或解决方法

仅使用相同的产品版本与 ArcGIS Server 建立管理连接。