问题

问题:使用滚动条后,ArcMap 显示未完全刷新

Last Published: April 25, 2020

描述

在数据视图或布局视图中滚动后,ArcMap 显示的某些部分不会完全绘制或刷新。

原因

显示无法完全刷新的原因有很多。 这通常是由于在滚动时中断重新绘制而引起的。 如果单击进行滚动,然后在显示还在重新绘制时单击以再次滚动,则显示可能无法完全刷新。 其他原因可能包括网络延迟、内存不足、与第三方工具冲突等。

解决方案或解决方法

单击刷新按钮 [O-Image] ArcMap refresh button 或按 F5 键手动刷新显示。 如果此操作没有帮助,请参阅 web 帮助主题 有关提高地图显示性能的提示。 另请参阅 GeoNet 博客: 解决 ArcGIS for Desktop 中的性能降低问题

文章 ID:000002774

从 ArcGIS 专家处获得帮助

联系技术支持部门

下载 Esri 支持应用程序

转至下载选项

相关信息

发现关于本主题的更多内容