问题

问题:无法更改 ArcGIS Online 组织的默认管理员

Last Published: September 26, 2024

描述

作为 SaaS(软件即服务)提供商,ArcGIS Online 采用“共享责任”模型。 这意味着 ArcGIS Online 的某些方面由 Esri 提供和管理,而 ArcGIS Online 的其他方面则归客户所有和并由其管理。 Esri 提供必要的工具和基础设施为客户提供支持,但用户和角色配置则由客户负责。 Esri 是客户账户的数据处理者,而不是数据控制者。

分配了默认管理员角色的 ArcGIS Online 成员账户负责维护其组织的设置和成员。 如果默认管理员不再处于活动状态且无法访问,则必须将权限委派给新用户或现有用户。

原因

在某些情况下,管理员访问权限可能由于业务连续性实践失败或缺失而丢失,例如,在当前默认管理员从公司离职之前,未能将默认管理员角色重新分配给其他组织成员。 因此,现有活跃用户因权限不足,无法执行管理员专属任务。 在其他情况下,工作人员不清楚默认管理员身份,需协助确定可进行必要更改的人员。

解决方案或解决方法

如果您的组织需要修改组织或成员:

通过以下方式确定您的当前管理员:

  1. 登录到 ArcGIS Online,查看组织成员列表。
    • 如果无法登录,可使用“忘记用户名”功能,通过电子邮件获取组织指定管理员的列表。
  2. 通过内部查询确认管理员身份;联系部门经理、IT 部门、主要维护联系人或采购负责人。
  3. 联系您的当前管理员。 其中包括:
    • 具有管理员角色的任何组织成员
    • 隶属于公司/受雇于公司的管理员,无论其当前部门或角色如何
    • 您或您的人力资源部门可以联系的临时休假(包括休假)管理员

如果当前没有可用的管理员,请尝试恢复先前管理员账户的访问权限:

  • 如果在 ArcGIS Online 组织上启用了 SAML 身份验证,则 SAML IDP 管理员可以重新构建/更新前 ArcGIS Online 管理员的域账户,并授予相关人员访问权限,以便在 ArcGIS Online 中进行必要更改。
  • 如果可以访问前管理员的电子邮件,请使用忘记用户名忘记密码选项来找回用户名并重置密码。
  • 如果前管理员账户的电子邮件与公司电子邮件域关联,但电子邮件账户已被删除,则 IT 管理员将重新创建该电子邮件账户。 重新建立与默认管理员关联的电子邮件地址后,请按照上述“忘记用户名”和“忘记密码”步骤接收电子邮件。

在查找或获得对先前管理员账户的访问权限后,可通过以下方式更新角色:

  • 将现有成员升级为默认管理员角色。
  • 邀请新成员加入 ArcGIS Online 组织,并将其设置为默认管理员角色。

如果上述步骤无法找到活动管理员,或者无法恢复默认管理员账户,请向 Esri 技术支持请求管理员更改

通过 Esri 技术支持案例,分析师将审查您的选项并提供恢复访问权限的后续步骤。 作为最后的手段,Esri 可以将现有用户升级为默认管理员。请注意,此过程需要提供授权书

文章 ID: 000031091

接收通知并查找新问题或常见问题的解决方案

从我们全新的 AI 聊天机器人中获得简明答案和视频解决方案。

下载 Esri 支持应用程序

相关信息

发现关于本主题的更多内容

获取来自 ArcGIS 专家的帮助

联系技术支持部门

下载 Esri 支持应用程序

转至下载选项
Esri Support AI Chatbot