问题

问题:将许可级别从 ArcGIS Desktop Advanced 更改为 ArcGIS Desktop Basic 后,无法登录到 ArcGIS Pro

Last Published: May 26, 2021

描述

在某些情况下,将许可级别从 Advanced 更改为 Basic 后,尝试登录到 ArcGIS Pro 失败,并返回以下错误消息:

错误: 您的帐户没有 ArcGIS Pro 许可。 请联系您的组织管理员,为您分配一个附加 ArcGIS Pro 许可或包括 ArcGIS Pro 的用户类型(例如 GIS Professional)。

有关详细信息,请参阅错误:您的帐户没有 ArcGIS Pro 许可

原因

当许可级别发生变化时,ArcGIS Online 不会自动更新组织成员的用户类型。 在本示例中,用户类型未从 GIS Professional Advanced 更改为 GIS Professional Basic。 在为成员的许可级别分配适当的用户类型之前,该成员不会获得 ArcGIS Pro 许可。

解决方案或解决方法

要解决此问题,请登录到 ArcGIS Online,然后按照以下步骤手动分配用户类型:

  1. 使用管理员权限登录到 ArcGIS Online
  2. 在 ArcGIS Online 仪表盘中,导航至组织,然后单击成员
  3. 选择所需成员,然后单击省略号图标 省略号图标
  4. 单击管理用户类型
选择所需成员,然后通过单击“管理用户类型”更新用户类型
  1. 用户类型下,选择新的用户类型。 在本示例中,将选择 GIS Professional Basic
  2. 单击保存
  3. 启动 ArcGIS Pro,然后以分配有新用户类型的成员身份进行登录。

文章 ID: 000025403

获得人工智能支持

使用 Esri Support AI Chatbot 快速解决您的问题。

立即开始聊天

相关信息

发现关于本主题的更多内容

获取来自 ArcGIS 专家的帮助

联系技术支持部门

立即开始聊天

转至下载选项