问题

问题:无法在 ArcCatalog 中停靠主菜单

Last Published: December 28, 2020

描述

ArcCatalog 是一个独立的应用程序,提供一个树视图窗口,用于为 ArcGIS Desktop 组织和管理地图文档、项目元数据、地理数据库和地理处理工具等信息。

在某些情况下,即使在“自定义”窗口中选择了“重置”,ArcCatalog 的“主菜单”也无法移动和停靠到所需位置。

图像显示 ArcCatalog 中的主菜单

原因

  • ArcCatalog 应用程序已损坏。
  • ArcCatalog 的漫游配置文件中的应用程序原始配置已更改。

解决方案或解决方法

重命名漫游配置文件中的 ArcCatalog 文件夹以将配置重置为原始设置。

  1. 关闭所有 ArcGIS 应用程序。
  2. 导航至 AppData 文件夹。 默认位置为:
C:\Users\YourUsername\AppData
AppData 文件夹已隐藏。 要显示隐藏的文件夹,请参阅 Microsoft Windows 支持:显示隐藏文件
  1. 导航至漫游 > Esri > Desktop 10.x 文件夹 > ArcCatalog。 在本例中,使用 Desktop 10.7
图像显示漫游配置文件中的 ArcCatalog 文件夹
  1. ArcCatalog 文件夹重命名为 ArcCatalog_old。 此过程将应用程序恢复到其原始配置。
  2. 启动 ArcCatalog

文章 ID: 000024560

接收通知并查找新问题或常见问题的解决方案

从我们全新的 AI 聊天机器人中获得简明答案和视频解决方案。

下载 Esri 支持应用程序

相关信息

发现关于本主题的更多内容

获取来自 ArcGIS 专家的帮助

联系技术支持部门

下载 Esri 支持应用程序

转至下载选项