问题

问题:无法访问 Insights for ArcGIS

Last Published: February 24, 2022

描述

从 Portal for ArcGIS 访问 Insights for ArcGIS 时,返回以下消息:
您将要重新定向到 Portal... 抱歉,您无权访问 Insights for ArcGIS。请联系您的 ArcGIS 管理员获取访问权限。

Error message

:
本文中包含的步骤适用于 ArcGIS Enterprise 10.6.x 及之前版本。

原因

此问题可能由以下原因之一引起:

  • 未将 Portal for ArcGIS 中的 Insights for ArcGIS 许可分配给最终用户。
  • Portal for ArcGIS 中的 Insights for ArcGIS 许可分配给了没有发布者角色的 2 级用户。

解决方案或解决方法

要解决此问题,请遵循以下说明:

  1. 使用 ArcGIS Enterprise 用户名和密码登录到 Portal for ArcGIS。
  2. 向 2 级最终用户分配发布者角色。 要进行此操作,请参阅 Portal for ArcGIS Web 帮助:配置角色
  3. 为 2 级最终用户分配发布者角色后,单击组织 > 管理许可

    Organizations tab
  4. 成员部分,选择所需的 2 级用户,然后单击配置许可
    :
    也可使用“搜索依据”下拉选项过滤并选择所需的用户。 在这种情况下,请确保选中 2 级按钮。
    

    Configure licenses
  5. 选中 Insights for ArcGIS 复选框,然后单击分配将许可分配给所需的最终用户。

    Assign option

文章 ID: 000016197

接收通知并查找新问题或常见问题的解决方案

从我们全新的 AI 聊天机器人中获得简明答案和视频解决方案。

下载 Esri 支持应用程序

相关信息

发现关于本主题的更多内容

获取来自 ArcGIS 专家的帮助

联系技术支持部门

下载 Esri 支持应用程序

转至下载选项