问题

问题:Survey123 Connect for ArcGIS 3.0 中未显示登录对话框。

Last Published: May 9, 2022

描述

在某些情况下,单击 Survey123 Connect for ArcGIS 中的登录按钮时,不会显示登录对话框。


 

原因

这是存储在 Windows 凭据管理器中的 Survey123 Connect for ArcGIS 3.0 凭据的已知限制。

解决方案或解决方法

可通过移除凭据管理器中存储的 Survey123 Connect for ArcGIS 凭据或重命名存储登录信息的 Survey123 Connect for ArcGIS JSON 文件来解决此问题。

移除凭据管理器中的 Survey123 Connect for ArcGIS 凭据

  1. 在 Windows 中启动凭据管理器。
    :
    可以通过控制面板 > 用户帐户 > 凭据管理器访问凭据管理器,也可以在 Windows 中搜索“凭据管理器”。
  2. 单击 Windows 凭据
  3. 单击 Survey123 Connect for ArcGIS 中的任意条目。 单击移除
     
重命名 Survey123 Connect for ArcGIS JSON 文件
  1. 导航至 Windows 资源管理器中的以下位置:
    C:\Users\\ArcGIS\AppStudio\Settings
  2. 找到名为 3f176dce02e5441ba568134e9cf25ecd 的 Survey123 Connect for ArcGIS JSON 文件。

  3. 在其末尾附加 '_old' 以重命名文件。

文章 ID: 000019471

接收通知并查找新问题或常见问题的解决方案

从我们全新的 AI 聊天机器人中获得简明答案和视频解决方案。

下载 Esri 支持应用程序

发现关于本主题的更多内容

获取来自 ArcGIS 专家的帮助

联系技术支持部门

下载 Esri 支持应用程序

转至下载选项